大小:6M
更新时间:26-08-25
系统:Pc
版本:v5.8.7
TekRadius是一款功能强大,且十分好用的服务器管理软件,该软件不仅内置DHCP服务器,而且还非常的符合RFC 2865和RFC 2866标准,从而可以快速的将系统信息、错误信息和会话信息记录到到日志文件和Windows事件日志之中,随时可供翻阅。同时该软件还支持基于RFC 2289和Google Authenticator的OTP(一次性密码)认证,支持 PAP、CHAP、MS-CHAP v1-v2、EAP-MD5、EAP-TLS、LEAP、EAP-SIM、EAP-MS-CHAP v2、PEAP (PEAPv0-EAP-MS-CHAP v2)等多种身份验证方法,非常的全面,有需要的小伙帮们可不要错过了。
1、通过TekRADIUS Manager可以编辑RADIUS字典。
2、通过TekRADIUS Manager创建SQL数据库和表格。
3、支持 IPv6 属性(RFC 3162、RFC 4818 和 RFC 6911)。
4、支持基于RFC 2289和Google Authenticator的OTP(一次性密码)认证。
5、支持 PAP、CHAP、MS-CHAP v1-v2、EAP-MD5、EAP-TLS、LEAP、EAP-SIM、EAP-MS-CHAP v2、PEAP (PEAPv0-EAP-MS-CHAP v2)、EAP-TTLS 和 (draft-sterman-aaa-sip-00.txt) 身份验证方法。
1、将系统信息、错误和会话信息记录到每天轮流的日志文件和Windows事件日志中。
2、限制用户的同时会话数。
3、将RADIUS会计属性映射到会计表字段。
4、仅认证或仅授权模式。
5、自定义认证和授权查询定义。
6、VoIP认证、授权和会计。 VoIP等级(SP版)。
7、可以代理RADIUS请求到其他RADIUS服务器。
8、内置DHCP服务器。
9、为用户提供过期日期和时间配额。
10、对Windows域或活动目录进行用户认证。
11、命令行工具用于添加、删除和编辑用户和RADIUS客户端。
12、简单的报告界面,用于浏览会计记录。
13、当用户的信用消费达到一定程度时,您可以执行和操作向用户发送通知。 可以是短信或邮件通知。 你可以调用一个外部可执行文件来发送这样的通知信息。 语法请参见External-Executable属性(仅SP版)。
14、指定用户账户在首次登录后的有效时间(Time-Limit),也可以指定允许登录的天数和时间(Login-Time)。
15、在用户配置登录失败次数后,禁用用户资料。
16、指定每日、每周或每月的信用限额。
17、运行和检查外部可执行文件的结果作为检查项目。
18、安装简单快捷。
v5.8.7版本
免费软件模式不支持以下功能。 (此版本支持MS SQL数据库)
企业
EAP 的 EAP-TLS、EAP-TTLS、EAP-SIM 和 LEAP 身份验证方法
MS-CHAP 身份验证方法的 NTLM 身份验证(Windows 域用户的身份验证)
Active Directory msRADIUSFramedIPAddress 属性和拨入/验证被叫 ID 支持
基于正则表达式的属性匹配
OTP(一次性密码,RFC 2289)
使用本地 IP 池或 DHCP 服务器动态分配 IP 地址
发送用户事件的电子邮件通知
TLS 传输 (RFC 6614) 身份验证
EAP 身份验证方法的 OCSP 装订
审核日志
SP
企业特色
DTLS 传输 (RFC 7360)
网络电话计费
HTTP 报告和用户管理界面
谷歌身份验证器支持
字母数字 RADIUS 客户端条目
指定用户免费使用期限
IPv6支持
自定义加密模块
当用户耗尽所有信用时,发送断开连接(PoD)数据包、授权更改(CoA)或执行用户定义的会话终止命令
接近配额限制警告
应用信息
同类热门
Xftp8免费版
网易uu加速器电脑版
biubiu加速器电脑版
迅游加速器电脑版
expandrive2026
Auto FTP Manager(FTP工具)
Proxyman windows版
cc加速器电脑版
猜你喜欢
类似软件
热门标签
网友评论0人参与,0条评论
最新排行
frostwire(p2p文件共享软件)164.08Mv7.1.2.334 frostwire windows版是一款基于Limewire开发的实用p2p文件共享软件,简称为FW,比Limewire更好用,使用Java语言开发实现,具备友好的用户界面的系统,使用fw不需要支持费用,能让你与bitTorrent网络上的其他用
查看
iis 10.0 express13.81Mv10.15000.100官方版 iis 10.0 express,全称为internet information services 10.0 express,是一个针对开发人员进行了优化的简单独立的 IIS 10.0版本,该版本具备iis 10.0的所有核心功能,并增添了额外功能
查看